Back to overview
Downtime
Servers unavailable
Jul 20 at 03:10pm CEST
Affected services
fluxyrepacks.xyz
nexara-hosting.xyz
shortner.solvexnet.site
Resolved
Jul 20 at 05:09pm CEST
We have resolved the issue with the server farms and they are now operational again.
Affected services
Created
Jul 20 at 03:10pm CEST
We had a problem with the maintenance batteries linked to the servers, we quickly resolved the problem.
Affected services