Back to overview
Degraded

DDoS Attack Detected

Jul 23 at 08:26pm CEST
Affected services
fluxyrepacks.xyz
nexara-hosting.xyz

Resolved
Jul 23 at 08:29pm CEST

Our server has successfully recovered from unusual activity that may have indicated a Distributed Denial of Service (DDoS) attack. The system automatically resolved the issue, with invalid JSON responses and errors no longer present. Uptime and performance have been restored, and monitoring will continue to ensure stability.

Created
Jul 23 at 08:26pm CEST

Our server has experienced unusual activity that may indicate a Distributed Denial of Service (DDoS) attack. Multiple invalid JSON responses and system errors have been observed, suggesting an attempt to overwhelm the system. This could be impacting uptime and performance. Immediate monitoring and mitigation measures are recommended to ensure service stability.